Call Us: (+62).817.410.4747
Log in Register

Login to your account

Username *
Password *
Remember Me

Create an account

Fields marked with an asterisk (*) are required.
Name *
Username *
Password *
Verify password *
Email *
Verify email *
Captcha *

2 queue [real] simple, limit ALL download, cocok buat COPAZER...

Queue disini benar-benar hanya memakai queue simple (atau simple tingkat lanjut)..
Asumsi jaringan down 1 mbps / up 256 kbps

limit ALL download artinya melimit SEMUA download (yes, from IDM to u'Torrent) 
sudah dites dengan ROS 6.7, dan gak kalah dengan setingan limited download, unlimited browsing yang berbayar.

topologi jaringan

eth1 = wan / arah ke internet 
eth2 = lan / 192.168.0.0/28 sesuaikan dengan jaringan agan2, perhatikan juga yang di bold
no proxy, no LB. 
ip router ke lan : 192.168.0.1

Prasyarat

Selesaikan dahulu setting dasar, router terkoneksi internet, seting gateway di /ip route, seting nat (masquerade), dan dns di /ip dns tes browsing di client, jika sudah bisa maka seting sebagai berikut. Mangle (letakkan di bawah mangle dynamic, jika ada)

Mangle

/ip fi ma 
add action=mark-connection chain=forward disabled=no new-connection-mark=all-conn \
    passthrough=yes protocol=icmp 
add action=mark-connection chain=forward connection-mark=!heavy-conn disabled=no \
    new-connection-mark=all-conn passthrough=yes src-address=192.168.0.0/28 
add action=mark-connection chain=forward connection-bytes=256000-0 \
    connection-mark=all-conn connection-rate=100k-100M disabled=no \
    new-connection-mark=heavy-conn passthrough=yes protocol=tcp 
add action=mark-connection chain=forward connection-bytes=256000-0 connection-mark=all-conn \
    connection-rate=100k-100M disabled=no new-connection-mark=heavy-conn \
    passthrough=yes protocol=udp 
add action=mark-packet chain=forward connection-mark=all-conn disabled=no new-packet-mark=\
    all-pack passthrough=no 
add action=mark-packet chain=forward connection-mark=heavy-conn disabled=no \
    new-packet-mark=heavy-pack passthrough=no

Queue Type

/que type
add kind=pcq name=q.type.upload pcq-burst-rate=0 pcq-burst-threshold=0 pcq-burst-time=10s \
    pcq-classifier=src-address pcq-dst-address-mask=32 pcq-dst-address6-mask=64 \
    pcq-limit=20 pcq-rate=128k pcq-src-address-mask=32 pcq-src-address6-mask=64 \
    pcq-total-limit=500
add kind=pcq name=q.type.heavy pcq-burst-rate=0 pcq-burst-threshold=0 pcq-burst-time=10s \
    pcq-classifier=dst-address pcq-dst-address-mask=32 pcq-dst-address6-mask=64 \
    pcq-limit=20 pcq-rate=512k pcq-src-address-mask=32 \
    pcq-src-address6-mask=64 pcq-total-limit=500
add kind=pcq name=q.type.all pcq-burst-rate=0 pcq-burst-threshold=0 pcq-burst-time=10s \
    pcq-classifier=dst-address pcq-dst-address-mask=32 pcq-dst-address6-mask=64 \
    pcq-limit=20 pcq-rate=384k pcq-src-address-mask=32 pcq-src-address6-mask=64 \
    pcq-total-limit=500

Queue Simple

/queue simple
add max-limit=256k/1M name=qs.all packet-marks=all-pack priority=7/7 queue=\
    q.type.upload/q.type.all target=eth2
add max-limit=256k/1M name=qs.heavy packet-marks=heavy-pack queue=\
    q.type.upload/q.type.heavy target=eth2
Read 10767 times Last modified on 21 Jan 2014, 1:46 PM
Tidar Tanjung

I'm a routing engineer. Trust me, I will show the best path for you.

4 comments

  • Comment Link iwanars 13 Sep 2016, 11:09 PM posted by iwanars

    gan,, klo pakai queue tree gimana? biar nampak ip 1,ip 2 ada aktifitas apa gak,, mohon bimbingan

  • Comment Link Bayu 10 Mar 2015, 2:46 PM posted by Bayu

    Gan, kalo misalnya ada 3 port eth yg dipake gimana?

    eth1: PC (IP Statis ARP)
    eth2: switch 24 port => ke banyak PC (IP otomatis DHCP)
    eth3: switch 16 port => ke banyak PC (IP otomatis DHCP)

    mau dilimit:
    eth1 = 1024k
    eth2 = 512k
    eth3 = 512k

    Gimana ya Gan? Mohon dibantu..
    Trims ya

  • Comment Link Tidar Tanjung 02 Feb 2014, 1:39 AM posted by Tidar Tanjung

    cara cepat nya. tambahkan mangle sbb (ini cara kotor nya, masih perlu perbaikan) di test pada versi 6

    /ip firewall mangle
    add chain=output dscp=4

  • Comment Link Samsul 31 Jan 2014, 8:20 PM posted by Samsul

    Untuk penggunaan dengan proxy internal gmna?mohon tutorialnya. :D

Leave a comment

Make sure you enter all the required information, indicated by an asterisk (*). HTML code is not allowed.

Positive SSL