Call Us: (+62).817.410.4747
Log in Register

Login to your account

Username *
Password *
Remember Me

Create an account

Fields marked with an asterisk (*) are required.
Name *
Username *
Password *
Verify password *
Email *
Verify email *
Captcha *

Cek gateway modem bertipe PPPoE via mikrotik

Jika gateway internet tidak terhubung langsung dengan router mikrotik maka router mikrotik bisa men-cek status nya dengan scope dan target scope.

Apa itu scope dan target scope?

  • Digunakan untuk static route yang dibuat recursive (tidak terkoneksi langsung)
  • Target Scope adalah nilai scope maksimum dari rule lainnya yang reachable

Kegunaan

  • Bisa melakukan pemantauan check gateway ping untuk gateway yang tidak terhubung langsung
  • Dikombinasikan dengan iBGP bila nexthoop tidak direct connected

Kondisi Jaringan

Modem adsl melakukan dial,
speedy ip public statis, modem bawaan speedy td-8901g
ip public 36.81.41.xx gateway = 36.81.32.1 (perhatikan ip gateway ini, ip gateway ini yang akan kita cek)
ip modem ke mikrotik = 172.16.1.1/24

IP Mikrotik

ether1 = menggunakan dhcp-server modem
ether2 = 172.16.2.1/24

Prasyarat

pastikan dulu modem terkoneksi dengan internet,
aktifkan dhcp-server pada modem, ip-address=172.16.1.1,
subnet=255.255.255.0,
starting ip address=172.16.1.11,
ip pool count=10

Akttifkan DHCP-Client

/ip dhcp-client
add default-route-distance=0 use-peer-dns=yes disabled=no interface=ether1

Aktifkan NAT

/ip firewall nat add action=masquerade chain=srcnat comment="masquerade network" \
    disabled=no out-interface=ether1

Aktifkan masquerade

/ip route 
add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 \ 
    gateway=36.81.32.1 scope=30 target-scope=30 
add disabled=no distance=1 dst-address=36.81.32.1/32 gateway=172.16.1.1 \ 
    scope=30 target-scope=15
Read 4384 times Last modified on 21 Jan 2014, 1:51 PM
Tidar Tanjung

I'm a routing engineer. Trust me, I will show the best path for you.

Leave a comment

Make sure you enter all the required information, indicated by an asterisk (*). HTML code is not allowed.

Positive SSL